wow this is NOT GOOD

Page 1 of 2 12 LastLast
Subscribe
  1. #1

    wow this is NOT GOOD

    guys i think the guys the r spawning this site has hacked it with a blackhole Toolkit website 21.

    there useing java to get it in
    Last edited by tankball; Aug 21, 2012 at 1:59 PM.

  2. #2
    I get the message too.

  3. #3
    Symantec just warned me of the same thing.

  4. #4
    I'm getting a similar message from AVG on just about every page I visit.

  5. #5
    ...im not getting anything..

  6. #6
    getting malware decections from avast on everypage i search through on here..this really isnt good :/



    im guessing theres no Moderators on..?
    this is hitting me on every page i navigate to.....ugh..
    Last edited by hyundai2806; Aug 21, 2012 at 3:12 PM.

  7. #7
    Im getting the same thing whenever i navigate to other pages as well!

  8. #8
    I just got the message when i was reading this topic. I'll pass it through to the admins.

  9. #9
    NVM just noticed my norton antivirus message.

  10. #10
    Quote Originally Posted by rundown View Post
    I just got the message when i was reading this topic. I'll pass it through to the admins.

    thanks much im being prompted to not even navigate the site at all,

    hopefully this gets cleaned up quickly :/



    thank you mods/admins

  11. #11
    I was wondering why avast kept popping up everywhere I went

  12. #12
    im not getting anything yet

  13. #13
    damn just got it

  14. #14
    haha... I think you guys are just seeing things. I got Microsoft Security Essentials and Viper running an active search and they dont see anyting yet... :P

    on a serious note, that sucks though, someone useing this site to launch virus attacks from that is. Hope you guys computers are all right.

    chris

  15. #15

  16. #16
    Quote Originally Posted by Halcyon25 View Post
    haha... I think you guys are just seeing things. I got Microsoft Security Essentials and Viper running an active search and they dont see anyting yet... :P

    on a serious note, that sucks though, someone useing this site to launch virus attacks from that is. Hope you guys computers are all right.

    chris
    Not seeing anything either with MSE.

  17. #17
    yeah, I'm using Symantec endpoint, and im getting notifications about a blackhole as well, this needs to be taken care of. Most of us probably aren't in any danger because of anti-virus/malware programs, but this is still an issue that needs to be dealt with haste.

  18. #18
    Quote Originally Posted by Halcyon25 View Post
    haha... I think you guys are just seeing things. I got Microsoft Security Essentials and Viper running an active search and they dont see anyting yet... :P

    on a serious note, that sucks though, someone useing this site to launch virus attacks from that is. Hope you guys computers are all right.

    chris
    i think making a statement like thats a bit uncalled for..i dunno why several ppl at a time would have the same issue on this site
    not trying to be conflicting im just not sure your first statement was the most appropriate thing to say, especially on account that ive clearly got an image stating that the 405th website contains content from usbbasedfoursquare.pro..
    so just be a little more respectful and/or choose better use of words towards a situation as this, be thankful at least its not affecting you, because i cant navigate to a page witout a red screen flying up in my face, and several members OTHER than me are having similar issues

    and guys, hopefully the admins will get this dealt with promptly
    as im sure theyre aware and working on resolving the issue

  19. #19
    Hes probably not running any AV so he is more likely infected.

  20. #20
    Yeah, I just got the same thing. Scared me at first, glad to know I'm not the only one!

  21. #21
    I'm running ESET NOD32 AntiVirus 4, with the most recent update for the day....I haven't seen anything come through as of yet.

    -Matt

  22. #22
    i beleave the f@gs that spam this site have now hacked it. shows how sad some ppl r

  23. #23
    http://www.flickr.com/photos/84176792@N02/7835085098/[IMG] 405th Issue! by Noble9360, on Flickr[/IMG]
    This might be useful to the Mods.
    Last edited by Noble9360; Aug 21, 2012 at 8:32 PM.

  24. #24
    And here's the Firefox Sec report...

    [IMG] SecRep Firefox by Noble9360, on Flickr[/IMG]
    Good hunting

  25. #25
    If it is any help, I think someone entered a singke line if html code in all pages. I visit this site from work and for the last 3 weeks I've been getting message that this site may be compromised with the "iframe" html. The admin may want to look into it. The iframe allows a small window to host other malicious site. Today I couldn't get to 405th at all. I think whoever did this may have activated the malicious code.

Similar Threads

  1. wow, its good to be back...
    By !.spaz.! in forum New Recruits
    Replies: 7
    Last Post: Jun 24, 2010, 7:49 PM
  2. Progressing From Wow That's Muffed Up, To Wow Not Bad!
    By rndits01 in forum New Recruits
    Replies: 5
    Last Post: Jun 10, 2009, 9:25 AM