my infinite build


marinesniper

Active Member
Sorry guys i have had little to no time to finish my spartan. i will get back on it soon so i will just pick up on this thread because the other one is dead. but i have been busy with help others and with my job running me all kinds of crazy hours, one day i forgot what month it was lol. but a lot of you have been messaging me asking if im ok. so this is another reason i am posting just so those know im still alive. but for some reason i think we are going to slow down at work a little and we added 2 more maintenance men, that should take a lot of stress off me once they are trained.

by the way while im on here i have a printer that is giving me a mini temp error i have replaced the board and bought a brand new nozzle assy for my cr10s and i can not get this error to go away any one got any clue im just about ready to use it for parts for my other cr10 the factory is no use they told me it was the board. so i bought a brand new board from them but still get the error. can anyone help me......

thanks for any help
 

Purplehazey

Member
Ok so what board did you get? Isit a stock replacement or the silent MB?

Does it trigger immediately or does it occur within an hour or so? Have you done a PID test on your machine after the hot end install? If not, you can connect it to a program like repepitor and do this PID Tuning - RepRap

Can you check to see if the thermistor (little white cable that is secured in the heat block by a big screw. Make sure that its not loose or tight else the cable maybe be moving out of the position during the print causing the min temp error or damaged respectively. Its a tricky little bugger sometimes. Give those a try and let me know. I am always hanging out in the 405th discord if you need immediate help!

Glad youre still around and making awesome stuff!
 

marinesniper

Active Member
Thanks for the help. I bought the stock replacement board, the only thing I gave not done is thre paid test not sure how to even do that. But I have have rebuilt this darn thing the frame is the only other thing that's its original all wires brand new heat assembly factory just plug and play. And yes if I turn the bed on it works fine but if I turn on the nozzle it goes right ro minitemp area
 

Purplehazey

Member
Thanks for the help. I bought the stock replacement board, the only thing I gave not done is thre paid test not sure how to even do that. But I have have rebuilt this darn thing the frame is the only other thing that's its original all wires brand new heat assembly factory just plug and play. And yes if I turn the bed on it works fine but if I turn on the nozzle it goes right ro minitemp area
Ok, something is wrong with that thermistor cable then if the nozzle is not able to heat it up. I would bet that the wire was damaged on install or delivery. Take off the shroud and look for the wire under on the side of the heat block under the screw, see if the conductors are damaged. This wire by the hot end is very fragile and prone to breaking on installs. Check to make sure its secured. If that doesnt fix it, I would probably put a new one in and it should fix the issue. If you have a microcenter by you, you can go there and buy a replacement. Else, amazon has tons of options and its always good to have spares around.
 

marinesniper

Active Member
Ok, something is wrong with that thermistor cable then if the nozzle is not able to heat it up. I would bet that the wire was damaged on install or delivery. Take off the shroud and look for the wire under on the side of the heat block under the screw, see if the conductors are damaged. This wire by the hot end is very fragile and prone to breaking on installs. Check to make sure its secured. If that doesnt fix it, I would probably put a new one in and it should fix the issue. If you have a microcenter by you, you can go there and buy a replacement. Else, amazon has tons of options and its always good to have spares around.
Thank you for all of your help I will give it a try
 

marinesniper

Active Member
So i finnaly got all my printers up and going then one of the older ones thermistor went out so i had to order some. while waiting i got sent to indiana to work on a unit and i guess we had a big power surge at home and it damaged the running units waiting for the insurance guy to come out and look at all the damage lost our big 70" tv to we still dont know what happened but it was big enough to blow apart my surge protectors. im glad i wrote a policy for the printers along for just this instance....

purplehazey thanks for the information yes it worked but the surge took it out so maybe i will get brand new ones fingers crossed.
 

marinesniper

Active Member
well update insurance guy came today i guess my claim is not the only one in the area, he said they will be cutting me a check to cover the printers and the other electronics that got fryed, on the up side he said when i get the printers to call him because he wants a master chief helmet of the infinite and he loves the armor so far i did get to work on the armor a litlle bit more today along with other projects on the fire. i will post up some pics today...
 

Spiderboy196

Active Member
well update insurance guy came today i guess my claim is not the only one in the area, he said they will be cutting me a check to cover the printers and the other electronics that got fryed, on the up side he said when i get the printers to call him because he wants a master chief helmet of the infinite and he loves the armor so far i did get to work on the armor a litlle bit more today along with other projects on the fire. i will post up some pics today...
Excellent news ^_^
 

marinesniper

Active Member
My new printer will be here saturday or sunday buy the tracking number it will print 15x15x18 I can print much larger then I could before. Can't wait. I might reprint my chest and back off thre chest again because I was using a ender 3 when I printed them. I just don't like the way they seemed together but I will keep working them.
 

Attachments

  • 20210831_191504.jpg
    20210831_191504.jpg
    1.4 MB · Views: 26
  • 20210831_191509.jpg
    20210831_191509.jpg
    1.4 MB · Views: 25

marinesniper

Active Member
Ok guys and girls I gout the first of 4 of these today it looks to be simple enough to put together like my cr10 was. This thing is massive I Adm attacking a pic of the booklet and a picture od my removable bed from my cr10s look how much bigger this thing is. It came with 2 spools of filiment, 2 replacement hot ends,tools, and about 25 brass tips. More then I though came with it it even has bed leveling I can put on if I want(don't like auto leveling) .
 

Attachments

  • 20210904_222943.jpg
    20210904_222943.jpg
    1.3 MB · Views: 14
  • 20210905_105008.jpg
    20210905_105008.jpg
    1.1 MB · Views: 14

Spiderboy196

Active Member
Ok guys and girls I gout the first of 4 of these today it looks to be simple enough to put together like my cr10 was. This thing is massive I Adm attacking a pic of the booklet and a picture od my removable bed from my cr10s look how much bigger this thing is. It came with 2 spools of filiment, 2 replacement hot ends,tools, and about 25 brass tips. More then I though came with it it even has bed leveling I can put on if I want(don't like auto leveling) .
Amazing. Big time printing shall happen
 

The Makyr

Member
Ok guys and girls I gout the first of 4 of these today it looks to be simple enough to put together like my cr10 was. This thing is massive I Adm attacking a pic of the booklet and a picture od my removable bed from my cr10s look how much bigger this thing is. It came with 2 spools of filiment, 2 replacement hot ends,tools, and about 25 brass tips. More then I though came with it it even has bed leveling I can put on if I want(don't like auto leveling) .
I have a Chiron too! Love the printer but has annoying issues. Most common issue with it is the hotend and bed wires. They tend to break easily, I’ve had to repair mine and I also got rid of the cable chain to reduce stress on the cables (currently making my own wires since the stock ones are stiff). A lot of chiron users now replace their wires with silicon ones. Layer fan may break in a few months but shouldn’t be hard to replace. Other than that it’s great a printer and it’s possible you may not encounter these issues as much as others.

Tune it well it and print slow, results are amazing!
 

marinesniper

Active Member
I have a Chiron too! Love the printer but has annoying issues. Most common issue with it is the hotend and bed wires. They tend to break easily, I’ve had to repair mine and I also got rid of the cable chain to reduce stress on the cables (currently making my own wires since the stock ones are stiff). A lot of chiron users now replace their wires with silicon ones. Layer fan may break in a few months but shouldn’t be hard to replace. Other than that it’s great a printer and it’s possible you may not encounter these issues as much as others.

Tune it well it and print slow, results are amazing!
Yeah I heard there was some issues from some users. I will print slow with this one to I run all od mine at 50 or 60 you get a better print that way. I Adm hoping this becomes a game changer for me. And thanks for the heads up.
 

marinesniper

Active Member
this printer is printing very nice the auto bed leveling dont work so well but it is ok i like to manually level the bed my self. right now it is printing and it is coming out just fine again i know that the problems may show up later down the line but right now it is doing great... i will be reprinting my MASTER CHIEF HELMET infinite to see how well it does with the details.. will update after finished
 

marinesniper

Active Member
well yes it happened the wires broke in the harness on my new printer they are sending me a new board and updated wire harness they said the wires are now more flexable it will take 10 days to get them. so one a good note i did get my pants for the infinite suit finished and ready for the molding side these should be awesome when i get done. well i will upload the pics as soon as my computer lets me.
 

Attachments

  • 20210830_181956.jpg
    20210830_181956.jpg
    1.7 MB · Views: 21
  • 20210830_181934.jpg
    20210830_181934.jpg
    1.8 MB · Views: 23

FLEX TAPE

Member
Ok guys and girls I gout the first of 4 of these today it looks to be simple enough to put together like my cr10 was. This thing is massive I Adm attacking a pic of the booklet and a picture od my removable bed from my cr10s look how much bigger this thing is. It came with 2 spools of filiment, 2 replacement hot ends,tools, and about 25 brass tips. More then I though came with it it even has bed leveling I can put on if I want(don't like auto leveling) .
AWESOME!!!! I also have the Chiron and love it to death. Only problem is mine is currently not working so i am waiting on parts to arrive so i can get back to printing. Good luck!
 

Your message may be considered spam for the following reasons:

  1. Your new thread title is very short, and likely is unhelpful.
  2. Your reply is very short and likely does not add anything to the thread.
  3. Your reply is very long and likely does not add anything to the thread.
  4. It is very likely that it does not need any further discussion and thus bumping it serves no purpose.
  5. Your message is mostly quotes or spoilers.
  6. Your reply has occurred very quickly after a previous reply and likely does not add anything to the thread.
  7. This thread is locked.
Top