pep problems

swordsman57

Jr Member
i made a pistol and an smg in sketchup but when i put them into pep there all these red lines that i cant get to go away.
some where just lines on the model that were not needed but others i cant make go away without messing the whole thing up. what should i do?

anther thing that is recent is that in the 2D model side of pep i try to add the numbers but they wont come. how do i make those come back?

i dont think pep likes me :cautious:
 

swordsman57

Jr Member
um it says that i cant upload that kind of file so im going to try to find one that i can that still shows the problems.
 

Robogenisis

Well-Known Member
{§¶}swordsman57 said:
um it says that i cant upload that kind of file so im going to try to find one that i can that still shows the problems.
Take screenshots of it in pepakura, then upload them to photobucket or similar.
-OR-
Create a 4-shared account (It's what I use), and upload the file so we can try to help.

Now, as far as I can tell, Sketchup sucks. Most people who try to model in it get open edges (the red lines) everywhere. The only good thing about it is it's free. I use Milkshape 3D ($25), and I can use 3ds Max at school. Those two programs together work very well.
 
Last edited by a moderator:

Keegan

Well-Known Member
At your school, Robogenisis, if you have a flash drive, I reccommend taking the fules iff the computer and copying them to it and addingthem to your computer.., as for the topic, I have no idea, I have never made a pep file
 

The Mastah

Jr Member
Well I don't know your specific problem, but one way to fix it might be if when you open the model (the 3d one, not pep file) into pepakura, if you hit "join adjacent isolated edges". what that does is pretty obvious, it takes the edges next to each other and joins them.

Hope that helps :)
 
Top