Recent content by Gowtho

  1. G

    The Ultimate Pepakura FAQ

    Put the transparency to 0%. If you don't know how to do it... File ---> Print and Paper Settings... ---> Under transparency, slide the button to 0% If the lines don't show up well, put the printers' colour setting to Black (I don't know if your printer can do that so...)
Top