Fold lines no longer print

Gunner

New Member
All of a sudden it just no longer prints fold lines, I haven't changed anything in the settings for a while now, I have the print colors set to black and I'm not running low on it. I tried every reboot step imaginable minus uninstalling and reinstalling pepakura.
 

PerniciousDuke

RXO & BCO
405th Regiment Officer
Community Staff
Seems like this is a question that gets asked every month..
Have you tried this:
"Pepakura is not printing lines/tab numbers/etc.; what do I do?
Under “Settings” click “Print and Paper Settings”
Leave the default the way it’s been working for you, but select:
“Print Lines Smoothly (Bitmap print)”; and
“Transparency” to 0%.
Updating your copy of Pepakura Designer to the latest update should clear this problem up, as this was a common problem with an older update."

Taken from the FAQ Pepakura thread


Also, if it's already set for Smoothly, try changing it to Clearly.
Every file has different settings and you have to check them everytime before printing. Even if you've checked the file before, computers are known to do their own thing. :eek:
 

Lazarus215

Jr Member
Go into your Settings -> Other Settings menu and make sure the lines are set to Dot with their respective patterns. If it's still set up that way and not making the lines, I'm stumped.
 
Top