Having a problem with the site? POST HERE!

Art Andrews

Community Owner
Community Staff

Art Andrews

Community Owner
Community Staff
Are you discussing this thread?

2019 Con Calendar

The first two links are EpicCon and SciFi World. Both resolve correctly for me. If that is not what you meant, please let me know as I can't replicate the error.


Pressing the stickied posts in the Europe regiment forum brings me to completely unrelated posts from 2007, not the con list I'd like to see. Even entering the address manually or in incognito mode it brings me to other posts. I can't find other posts which also bring this issue.

For example, the first two 2019 con posts bring me to this old post: ultimate pep halo weapon
2018 con calendar brings me to this post for some reason: Marine Sniper!

All other posts seem to be fine.


I'm using google chrome

Edit: Please remove the hotlink from the background to the home page. When using multiple monitors I am used to pressing the background to go back to this window, but now it brings me back to the homepage.

Edit 2: It seems to be fixed now. Thank you!
 

Asgardianhammer

Identity Officer & RCO
Division Staff
405th Regiment Officer
Pressing the stickied posts in the Europe regiment forum brings me to completely unrelated posts from 2007, not the con list I'd like to see. Even entering the address manually or in incognito mode it brings me to other posts. I can't find other posts which also bring this issue.

For example, the first two 2019 con posts bring me to this old post: ultimate pep halo weapon
2018 con calendar brings me to this post for some reason: Marine Sniper!

All other posts seem to be fine.


I'm using google chrome

Edit: Please remove the hotlink from the background to the home page. When using multiple monitors I am used to pressing the background to go back to this window, but now it brings me back to the homepage.

Edit 2: It seems to be fixed now. Thank you!
I agree with the background hotlink. it is problematic.
 

lordhood32

Member
When i try to just type in 405th.com i get this
269861


I end up having to bing search to be able to get to here
 

Cadet

Executive Officer & RCO
Division Staff
405th Regiment Officer
When i try to just type in 405th.com i get this View attachment 269861

I end up having to bing search to be able to get to here
Hello. If you look at the first post on this page of this Thread, you will see that Art answers this exact same question/issue for another member. Here is his response:
Looks like you are on an android device. Here are the most common solutions:

How to Solve "Your Connection is Not Private" Error on Android
 

xXDashIVXx

Well-Known Member
Hello. If you look at the first post on this page of this Thread, you will see that Art answers this exact same question/issue for another member. Here is his response:
But that was a responce to me on my phone...

Lord hood is on a pc... it may help but I think his issue is different.
 

lordhood32

Member
Hello. If you look at the first post on this page of this Thread, you will see that Art answers this exact same question/issue for another member. Here is his response:
i've attempted it even though that is a fix for android and i'm on a Windows 10 Laptop it still has that issue
 

PerniciousDuke

RXO & BCO
405th Regiment Officer
Community Staff
When i try to just type in 405th.com i get this View attachment 269861

I end up having to bing search to be able to get to here
Uncheck the box that says Google can send reports (that just slows things down)

Then click Advanced and an option to proceed should appear. Once you've done it then it shouldn't ask you again (until you clear your Google history at least).

Edit1: Another solution could be to type the full website
Code:
 https://www.405th.com
then save that as a bookmark.
 
Last edited:

RandomRanger

Sr Member
Edit1: Another solution could be to type the full website
Code:
 http://www.405th.com
then save that as a bookmark.
PerniciousDuke could you update that link to the HTTPS version?
Code:
https://www.405th.com
Sorry for nitpicking, I'm a software engineer and I'd hate to see someone lose their password that way. Often times the use of http over https is also what causes some of those security warnings.
 

TurboCharizard

RMO & BCO
405th Regiment Officer
Community Staff
PerniciousDuke could you update that link to the HTTPS version?
Code:
https://www.405th.com
Sorry for nitpicking, I'm a software engineer and I'd hate to see someone lose their password that way. Often times the use of http over https is also what causes some of those security warnings.
I like you.
 

RandomRanger

Sr Member
Issue: The Forums home page is no longer displaying correctly for me.
Environment: I'm currently running the Brave Browser (chromium based) on Windows 10 build 1903.
Troubleshooting methods used: I have tried refreshing, closing and reopening the tab, rebooting, and relaunching the browser.
Notes: No other part of the site appears to be affected. Unfortunately I am unable to reproduce it on my second PC. Maybe ignore this then.

Resolution: Toggling Brave's shields off and on appears to have fixed it.

Screenshot_6.png
 
Last edited:

DaddehGhost

New Member
Hello folks!

So I created a new account (guess the old old one had the same issues I have now) and have been waiting to get the verification/password setup email. Without this email, I can't sign in from other systems, change details, etc.

Any thoughts?
 

Spidermonkey60

RMO
405th Regiment Officer
I am currently using the forums mainly on mobile amd for the most part i have used Safari on iphone, but the past few days i have not been able to type into the text box to reply start or comment on threads. This is what i see
00CC858C-E5B7-469E-8489-5E4E4950B747.png
I downloaded chrome to see if it was my phone and that worked perfectly (im using it now)
8C529A00-13EC-424C-A459-0B42F341AEC4.png

May be something to look into
 

he4thbar

Member
I also noticed a problem on mobile. On the desktop you can go to the last/first/middle pages in a thread at the top and bottom of the page. However on mobile it is only at the bottom...
(Chrome Android)
Screenshot_20190806-222239.png
 
Top