Having a problem with the site? POST HERE!

Discussion in 'Site Support' started by Art Andrews, Jul 10, 2014.

  1. Cadet

    Cadet Executive Officer Division Staff 405th Regiment Officer

    In the reply box, next to post reply is the "Upload" a file option. The image might display as large in the thread as linking to the image on your album, but it will still be in the thread, and when you or someone else clicks on it, it will display full size.
     
    Dirtdives likes this.
  2. Dirtdives

    Dirtdives

    Yeah....found that button. Thanks. Posting pics again. Thank you.....
     
  3. FANGS

    FANGS Commanding Officer Division Staff

    Yay!
     
    mblackwell1002 and Dirtdives like this.
  4. Dirtdives

    Dirtdives

    Still over limit on media storage.........
     
  5. PerniciousDuke

    PerniciousDuke

    -redacted- I didn't see the second page. :/


    It is weird though. I've used the "upload file" button in the posts before and there is no media in my media storage on the site. So, when you use the "upload file" button it shouldn't matter that your storage is full...

    Have you considered using a separate hosting site for the time being, like photobucket? If you have a smartphone that you take the photos with, photobucket has a pretty good app, much better than their website.
     
    Last edited: Jun 9, 2017
    Dirtdives likes this.
  6. SI3RRA 117

    SI3RRA 117

    Still be nice to be able to delete some of your media. So you can make room for finished pics in your albums. I don't see a way to delete anything.
     
  7. FANGS

    FANGS Commanding Officer Division Staff

    I'm taking a guess at this but I think you can't delete it so that posts always have the photos they originally had. It's the problem of any forum to have really great detailed posts with all sort of broken images rendering the information pretty much useless.

    As far as I know though there may be a limit on what you can put in your personal albums but I don't believe there is a limit on the photos you upload to posts. Art is definitely going to look in to all of this though so it will get sorted out.
     
    SI3RRA 117 likes this.
  8. SI3RRA 117

    SI3RRA 117

    Ok that makes since,never thought of them being linked in posts. I had started loading some WIP pics into my albums but wasn't sharing them. So I guess with your media limited it sounds like best practice would be to save your albums for finished pieces and such. Then just upload your WIP pics directly in a build thread. Thanks for the clarifications.
     
  9. Crimmson

    Crimmson

    Something weird, when i click my profile to log out i have to scroll down very slowly until i see the log out button if i go past it it closes immediately. On a s6 active. Love the phone.
    I am running extensions on my browser total of 4 i believe. Would they interfere perhaps?
     
  10. PerniciousDuke

    PerniciousDuke

    Can we make a new button/link? It would be nice if I could quickly get to my own threads for when I am ready to post an update. I'm imagining one up top next to the "Watched Threads" and "New Posts" ... something that says maybe "My Threads" and it could be just a link the same as the one on our profile page that says Find all threads by PerniciousDuke. Right now the fastest way I know to get to my own threads involves three clicks and some scrolling.. maybe there is already a better way?
     
  11. FANGS

    FANGS Commanding Officer Division Staff

    Art Andrews will have a look at both of your questions in a few days. He's currently out of town again. Crimmson - there is all the potential in the world that it's something not playing nice with the forum on your phone. I don't believe we'd installed the "frustrate the crap outta people" app just yet.... ;-) Or perhaps we're trying to test out your dexterity? hahahaha Art will have actual answers likely though for you.
     
    Crimmson likes this.
  12. Crimmson

    Crimmson

    Ha! Wait you guys are doing it on purpose?
    Just kidding. It only happens when i click my name and scroll through the menu, but i have deleted apps and reset my phone to see if its my phone. I honestly think its on my end since i havent seen any one else with the problem.


    Edit:
    I disabled my internet extesions and the quick menu button that floats on my left of the screen aaaaannnndd the problem is gone. Sorry about this FANGS and Art Andrews.
     
    Last edited: Jun 28, 2017
    Dirtdives likes this.
  13. FANGS

    FANGS Commanding Officer Division Staff

    Dirtdives likes this.
  14. Dirtdives

    Dirtdives

    Can we still get the "Frustrate the crap outta Crimmson" App?
     
  15. FANGS

    FANGS Commanding Officer Division Staff

    Maybe..... :whistle:
     
    Dirtdives likes this.
  16. Art Andrews

    Art Andrews Community Owner

    In the upper right scroll over your name which will give you a dropdown and click on "Your Content." I believe that is what you are asking for, right?
     
  17. Art Andrews

    Art Andrews Community Owner

    I see what you are saying. I am experiencing a similar issue on my iPhone. Let me see if there is a solution. The core issue is that you aren't technically supposed to click on your name. On a desktop, you simply hover over the name and the dropdown appears. I can only guess at this point that the issue is clicking and then touching the screen again when you are scrolling down. Let me look into it.
     
    mblackwell1002 likes this.
  18. mblackwell1002

    mblackwell1002

    This isn't a super big issue, but I got this weird page re-direct.

    I "liked" somebody's post, and this popped up:
    upload_2017-7-18_16-19-53.png

    I also could not reply to threads, which was when I was about to post that^ issue:
    upload_2017-7-18_16-19-34.png

    Any idea why?
     
    Art Andrews likes this.
  19. Art Andrews

    Art Andrews Community Owner

    mblackwell1002, I am not 100@ sure about the second issue, but the first happens when a member clicks the Like control before the page has finished loading and the JavaScript has fully initialized. In other words, stop being so quick on the draw! ;)
     
    mblackwell1002 likes this.
  20. mblackwell1002

    mblackwell1002

    Ok, thanks. I'll be...patient next time. lol. I figured that was the issue, but it has never happened before (and I am impatient with my lousy internet pretty often, so Idk). It actually happened to me 3 times today, 2 times on one thread(Pepakura requests), and once later on a different thread(file it under crimmson)so...*shrugs* Idk.

    That second issue does happen to me somewhat often. Usually when I've been online for 10 minutes or so, if it helps at all.

    Anyhow, I just figured it was something to mention.
     
  21. Art Andrews

    Art Andrews Community Owner

    It is possible that the server is being a bit laggy today. We are running some VERY heavy queries.
     

Share This Page