Having a problem with the site? POST HERE!

FANGS

Commanding Officer
Community Staff
Division Staff
We're getting pretty close to the site being migrated to the new platform so I suspect that the changes happening to this point might have something to do with the issues popping up. Hopefully the migration will go smoothly once the big transfer happens and all of this side issues will be resolved.
 

RobotChicken

Well-Known Member
Below is what I see when trying to view my own thread. Repeat, my own thread. Something happen to my membership that I should be made aware of.....?

RobotChicken
, you do not have permission to access this page. This could be due to one of several reasons:
  1. Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
  2. If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.
 

Cadet

Executive Officer & RCO
Division Staff
405th Regiment Officer
So you have a link to the thread?

That appears to be the error message given when attempting to look at threads on the old forum address.
 

RobotChicken

Well-Known Member
Yep, and I updated the link so it now seems to be working. I suspect a lot of people are going to be needing to update web page links, bookmarks, etc due to this site redesign. (I despise site redesigns - my attitude is get it right the first time.) Looks like my signature is gone now too (already had to repair my avatar - haven't looked yet to see what else got mucked up by the transition). Is anybody planning to put together a tutorial showing how to use this new "Resources" thing that replaced the File Archive? I'm pretty technically adept, but I cannot make any sense of the navigation and have yet to find where all the models have been moved to. (In my opinion, the "new" site should not have been activated on the new server until everything was ready and functional. This is the 405th, not Microsoft.....)
 

Chernobyl

Sr Member
Is anybody planning to put together a tutorial showing how to use this new "Resources" thing that replaced the File Archive?
Probably not.

I'm pretty technically dept, but I cannot make any sense of the navigation and have yet to find where all the models have been moved to.
They haven't been moved yet. Art and 'his team' are working on that, since they apparently have a much bigger plan for the Archive that involves a lot more work that couldn't wait or be done ahead of time. You'll have to use the old Archive from the old platform until the Archive is repopulated.

(In my opinion, the "new" site should not have been activated on the new server until everything was ready and functional. This is the 405th, not Microsoft.....)
Ding ding. We have a winner.
 

Cadet

Executive Officer & RCO
Division Staff
405th Regiment Officer
Angela and I will be creating a tutorial on the use of the new Resources Tab as soon as it is populated with the files from the old site.
 

Dirtdives

RXO & Keeper of Con Lists
405th Regiment Officer
Community Staff
Not sure if this is an issue w/ the new forum or if it's just my PC....but a lot of the time when I click a link to a thread, I get booted out of my log-in and have to re-log myself back in......it holds for a while but if i refresh or hit "Home" I get booted again......?
 

FANGS

Commanding Officer
Community Staff
Division Staff
Dirtdives - it feels a bit like asking someone if they've tried turning their computer off and back on, which makes me want to punch the person on the other end of the phone at my work unhelpful desk, buuuuut clear your cookies and see what happens. I initially was having issues like this as well, but I took Art's advice, cleared them cookies and it's been fine ever since. Let me know how that goes.
 

Art Andrews

Community Owner
Community Staff
Not wishing to imply that something's broken (as if I would do that), but... I get this error when trying to use the old Archive.
Send me the specific area you are trying to download from when you receive this error as I can't replicate it.
 

Cadet

Executive Officer & RCO
Division Staff
405th Regiment Officer
I am also unable to replicate this error.
 

Cadet

Executive Officer & RCO
Division Staff
405th Regiment Officer
I am still able to download all the individual parts on their own, it seems only the "Download All" option is not working. The "Download All" option is working on several other pages I tried though, so, it seems to not be a problem with that option, just an issue on this specific page.
 

Crimmson

Well-Known Member
I downloaded a hayabusa helmet file from the old site or here i dont remember( sleep deprivation) and it downloaded as a text document with the coordinates for each vertices. I tried resaving it as an obj but it wouldn't. Is this happening on my side or the sites? The downloading issue. Thank you
 

Schankerz

Well-Known Member
Hey I have a small inquiry, I just reached a 1:1 ratio on my likes to messages and I wasn't given the trophy for it. Not a big deal really but I figured I'd bring it up, if it's a problem with the whole trophy system you should probably know. Cheers guys and great work with the site so far, your behind the scenes efforts are much appreciated!
 

Cadet

Executive Officer & RCO
Division Staff
405th Regiment Officer
I have bee digging in the archive getting some files for New Members, and I have now myself been able to replicate a few instances of .Zip Files containing multiple armor pieces not downloading or working, and a few files that after downloading display "No Development Data" upon attempting to open them.
 

FANGS

Commanding Officer
Community Staff
Division Staff
Schankerz - hmmm....not exactly sure how the trophy system works because it's an automated thing buuuuuut let's get a little more information so we all know! I'm going to do a little digging and a little asking and see what I can find out. Just off the top of my head though maybe it needs to populate at a specific time and does them all at once as opposed to as they happen? I'll let you know what I find out!

Cadet - thanks for digging around! If you can make a note of the specific files I think that will assist Art in figuring out the issues.
 

Chernobyl

Sr Member
I have a full and working mirror of the Archive ready to deploy on the new platform. If I could just get in and actually start uploading, I'm sure I could have these issues solved pretty quickly. I'm just waiting on the go-ahead from Art to actually do what I need to.
 

arma358

PR Officer
Division Staff
So, I'm looking at profiles of some of my fellow SPARTANS, and I notice that the text and hyperlink for both "Friends" and "Followers" is blending into the gray behind it.
 
Top