Errors with teh servers?

TaC 04

Member
For some reason all day I've been getting this message when i try to open a page in the forums:
<div class='codetop'></div><div class='codemain'>

Warning: mysql_connect() [function.mysql-connect]: User mjolnira_phpbb1 already has more than 'max_user_connections' active connections in /home/mjolnira/public_html/forums/db/mysql4.php on line 48



Warning: mysql_error(): supplied argument is not a valid MySQL-Link resource in /home/mjolnira/public_html/forums/db/mysql4.php on line 330



Warning: mysql_errno(): supplied argument is not a valid MySQL-Link resource in /home/mjolnira/public_html/forums/db/mysql4.php on line 331

phpBB : Critical Error



Could not connect to the database</div>
but after i refresh once or twice its gone...

think its the host's problem? or just me?
 

Sean Bradley

Sr Member
Nah, the site is just a little screwy at the moment. I got those errors too. Adam is aware of it, and the problem should be taken care of shortly.
 

SPARTAN 053

Well-Known Member
My Error jsut now,


Warning: mysql_connect() [function.mysql-connect]: User mjolnira_phpbb1 already has more than 'max_user_connections' active connections in /home/mjolnira/public_html/forums/db/mysql4.php on line 48

Warning: mysql_error(): supplied argument is not a valid MySQL-Link resource in /home/mjolnira/public_html/forums/db/mysql4.php on line 330

Warning: mysql_errno(): supplied argument is not a valid MySQL-Link resource in /home/mjolnira/public_html/forums/db/mysql4.php on line 331
phpBB : Critical Error

Could not connect to the database
 
Top